Important To run the MD-Soft applications the free Python for S60 runtime (PyS60) must be installed on the Symbian S60 smartphone.
Check the required version (PyS60 1.4.5 or 2.0.0)

Apps

FreeMinMon V 1.00 (85 KB) PyS60 1.4.5

Birthdays V 1.10 (30 KB) PyS60 1.4.5

FuelLog V 2.00 (138 KB) PyS60 2.0.0

Python for S60 Runtime

Version 2.0.0

Can be installed to Phone memory or Memory card.

PyS60 2.0.0 for all manufactureres (1,97 MB)

Sometimes the PIPS library must be installed (1,16 MB).

Version 1.4.5

Must be installed to Phone memory - not Mass memory and not Memory card!

for Nokia (573 KB)

for Samsung (573 KB)